Mobile App

op5 Mobile App

The op5 Mobile App is a powerful tool for those needing to monitor on the go.

Mobile devices play a primary role in today’s IT environment to keep system administrators one step closer to providing proactive and flexible support solutions. Many look to mobile devices each day to collect data regarding the status of their servers and network infrastructure. IT professionals need flexible, scalable monitoring tools to keep them informed wherever they are in the world.

 

op5 mobile

Monitor on the go

The op5 mobile app offers IT staff a secure and convenient path to mobile server monitoring. As a registered user of the op5 monitor software, the app allows system administrators to monitor and quickly address network events directly from their phone or tablet without depending on direct access to their office or a computer. op5 Monitor users can easily customize the user configuration to their individual needs.

 

A safe and secure infrastructure is a top concern and priority of any IT professional. The team at op5 developed this app with security in mind. The op5 Monitor app also addresses any mobile security issues by using REST API and SSL Certificate Validation.

 

Please Note: To use the op5 Monitor app, you’ll need to be a registered op5 customer.

 

Download App – 2 Options

Registered Users

Please select the appropriate mobile app for your device.

op5 mobile app store link

op5 mobile google play link

New Users

Getting started with op5 Monitor is quick and easy. Please select How to Buy op5.

How to Buy?

How to Use App

The op5 Monitor App works directly towards the op5 Monitor API and your filter settings (based on your username). This enables you to tailor your app to show the list-views you set up in Monitor. For more information on list views, see links at bottom of this page.

 

System requirements

  • op5 Monitor 6.3 or higher
  • API access on op5 Monitor
  • API “can_submit_commands” access if you want to be able to “acknowledge” events in the app.
  • Android 4.x or iOS 7